speed

What all did you do today?

Recommended Posts

Got tired of my washing machine's tiny filter getting clogged with Teflon sealing tapes, plastics and sand, every time We remove the pipe to clean filter the water falls on the washing machine, so finally modified the ends of the water cooler filter with the 1/2 inch connections and would fit the filter to the water supply line of the W.machine. This filter is fine and great surface area. I hope it helps me.

post-71520-0-93892300-1467796603.jpeg

Share this post


Link to post
Share on other sites

Configured my newly installed Blaupunkt Coaxial speakers in my car with newly installed Pioneer MP3/USB/Aux/MIXTRAX Head unit. 

Result being better sound output with improved Bass & sound output characteristics.

Share this post


Link to post
Share on other sites
23 hours ago, dr_nishu said:

Configured my newly installed Blaupunkt Coaxial speakers in my car with newly installed Pioneer MP3/USB/Aux/MIXTRAX Head unit. 

Result being better sound output with improved Bass & sound output characteristics.

@dr_nishu how did you configure? What do you mean by configuring? Don't get me wrong! Did you use slip-on lugs or soldering?

Share this post


Link to post
Share on other sites

Yesterday in the mid of heavy showers, in Mumbai, drive to one wiper broke. Next day got new mechanism, without motor, and assembled the same in my Wagon R, satisfactory results. I have kept the old mechanism below in the attached picture.

image.jpeg

Share this post


Link to post
Share on other sites

Tried to start my Wagon R, couldn't crank the engine disconnected and got the battery and charged the battery with the charger. Again discharged it with the battery checker for few minutes and charged it and repeated the process few times, finally battery appeared to be fully charged. Would install the battery in the Wagon R 

Share this post


Link to post
Share on other sites

Tried to start my Wagon R, couldn't crank the engine disconnected and got the battery and charged the battery with the charger. Again discharged it with the battery checker for few minutes and charged it and repeated the process few times, finally battery appeared to be fully charged. Would install the battery in the Wagon R 

Share this post


Link to post
Share on other sites

Well! Installed the battery and I was able to start the car but when tried to start the car after a day it would not start. I searched the purchase receipt and was bought 5 1/2  yrs ago. My Wagon R needs a batt.replacement. 

Edited by vikky1971
Grammatical mistake

Share this post


Link to post
Share on other sites

Today I got my Wagon R pushed by a Good Samaritan and got it started as no place to get it jump start. Drove to nearest exide dealer got 35AH battery, in exchange, for 3200₹, batch oct '2016. Now starting without any problem.

Share this post


Link to post
Share on other sites

@BonFre the bushranger compressor is one of the best brand. One of the authorised dealer from New Delhi is selling it for 33000₹ whereas I managed to get it 1/6 th price, of course from Australia. It's piston rings are Teflon and bearings of connecting rod and main bearings are self lubricated. Power supply, with the aid of crocodile clips, directly from the battery terminals. Powerful LED light to locate the tyre schrader valve. Cylinder outer surface has fins to aid heat dissipation. Silent operation and fast filling too.

Share this post


Link to post
Share on other sites
11 minutes ago, BonFre said:

Yes I've heard of this brand. Great price you got, how to get it from Aus? 

@BonFre I was in Melbourne for some days in relation to my work. Last time I was in Australia, like 10 yrs back.

Share this post


Link to post
Share on other sites

My better half complained about the Fabre gas Hob's one valve not operating, on investigation found that the maid cleaned the same with wet cloth yesterday. I tried to turn the valve knob but in vain. Dismantled the whole thing and found one among three was struck due to ingress of water. Cleaned with WD-40 and applied some copper compound. Posting pictures of the Hob before and after.

IMG_7910.JPG

IMG_7911.JPG

Share this post


Link to post
Share on other sites
On 15/12/2016 at 6:57 PM, vikky1971 said:

@BonFre I was in Melbourne for some days in relation to my work. Last time I was in Australia, like 10 yrs back.

Ohk, will ask someone coming from Aus. to bring one along!

Share this post


Link to post
Share on other sites
4 hours ago, vikky1971 said:

My better half complained about the Fabre gas Hob's one valve not operating, on investigation found that the maid cleaned the same with wet cloth yesterday. I tried to turn the valve knob but in vain. Dismantled the whole thing and found one among three was struck due to ingress of water. Cleaned with WD-40 and applied some copper compound. Posting pictures of the Hob before and after.

I think soon we are going to need a dedicated thread on the great DIY jobs you do!

Share this post


Link to post
Share on other sites
20 hours ago, BonFre said:

Ohk, will ask someone coming from Aus. to bring one along!

You can order through eBay and got it delivered to the required address and then your acquaintance can bring it to India or post to India, if cheap.

Share this post


Link to post
Share on other sites

 

On 17/12/2016 at 10:58 AM, vikky1971 said:

Why another thread? "What you did today?" Covers everything.

Said in a lighter tone, no problem carry on..

On 17/12/2016 at 4:52 PM, vikky1971 said:

You can order through eBay and got it delivered to the required address and then your acquaintance can bring it to India or post to India, if cheap.

Will try a direct ship instead.

Share this post


Link to post
Share on other sites

AO Smith water heater is a brand from outside India. I have one water heater from racolds and one from AO smith. So a drop of water leaking every half an hour. I planned to open the heater also it is out of warranty. The main base plate which(supposed to SS) it accommodates heating element and pockets for the thermostats etc found pitted with holes at various places. So I filled the holes with the brazing and today I would grind the uneven surfaces and box it up. I hope I took care of all the pittings.

IMG_7916.JPG

IMG_7917.JPG

Share this post


Link to post
Share on other sites

After a bit of grinding the silver brazing, levelled and I assembled the AO Smith heater, same is working fine. 

     Today I repaired the puncture of my son's cycle. Waited for two hours before pumping air giving time for the rubber glue to cure. In the mean time cleaned the cycle and applied silicone spray on the tyres, which acts as dust repellent. Pressed up the tyre, no leaks.IMG_7936.JPG

Share this post


Link to post
Share on other sites

Today dismantled the evaporator of air con of the master bedroom, impeller was pretty dirty and so was the condensate tray & the air passage. All became dirty inspire of the fine filter in place. The slime in the Cond-tray becomes the breeding ground of the bacteria especially Legionella.

     Assembled the whole unit, all satisfactory.

IMG_7963.JPG

IMG_7964.JPG

IMG_7966.JPG

Share this post


Link to post
Share on other sites

Just a piece of information, in case your geyser's over temperature safety cuts out. Then it is safe to renew the thermostat and get the high pressure safety valve overhauled(6 monthly routine).

IMG_7913.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now