Zavo

Suggestions For The Forum

Recommended Posts

Hi All,

I searched this thread to report the same "Malare Alert" issue and i see that most of you already have experienced this issue!!

I thought it is some setting on my Personal lappie which had to be changed but then now my office lappie also gives me the error that the site is infected and it may harm my computer.

I hope mods are looking into this!

Share this post


Link to post
Share on other sites

A week back a malware named personal antivirus got automatically downloaded and always blocked the net saying it had virus and I had to purchase it to remove them but I has norton anti virus which I trust and went to net and down;oaded malware bityes anti malware software and it save me from PAvirus. @CYRUS I hope you guys are doing something because this is happening since a month.

Share this post


Link to post
Share on other sites

Well previously it used to be slow but since long time i am not getting any virus warnings from Chrome, internet explorer, safari and firefox. And now its running perfectly fine..

Mods, please add 'Upload feature' to upload the pics directly and not through sites like imageshack, that would be great.

Share this post


Link to post
Share on other sites

I am having difficulty in loading up the website, some one has got to the site, seems like the attack arn't stopping.

The security seems to be weak. Please examine.

My antivirus keeps catching a trojan ever time i open the page.

Share this post


Link to post
Share on other sites

Yes, although i am not facing any problem using the site, but my norton is alerting me everytime i open Aci forums...Mods please do something. Previously i didnt faced any problems but now i am facing.

Share this post


Link to post
Share on other sites
Yes right... we are not able to edit posts

 

The EDIT POST button is present for a normal member for approximately 2 minuites.

 

Only moderators have the ability to edit all posts.

Share this post


Link to post
Share on other sites

I am having difficulty in loading up the website' date=' some one has got to the site, seems like the attack arn't stopping.

The security seems to be weak. Please examine.

My antivirus keeps catching a trojan ever time i open the page.[/quote']

One more reminder to get the site more secure, please read the pasted warning from my antivirus filter -

Scan type: Auto-Protect Scan

Event: Security Risk Found!

Risk: Bloodhound.PDF.13

File: C:\Documents and Settings\ Settings\Temporary Internet Files\Content.IE5\SJNF209L\readme[1].pdf

Location: Unknown Storage

Computer:   

User: MDSC

Action taken: Clean failed : Quarantine failed : Access denied

Date found: Monday, July 13, 2009 11:22:12 AM

Admin request action please.

Share this post


Link to post
Share on other sites

I think the admin is not taking a serious view of the virus issue in this forum I am afraid I will have to stop using the site another example here under for today -

Scan type: Auto-Protect Scan

Event: Security Risk Found!

Risk: Trojan.Pidief.C

File: C:\Documents and Settings\ Local Settings\Temporary Internet Files\Content.IE5\8D49IZW9\readme[1].pdf

Location: Unknown Storage

Computer:   

User:   Action taken: Clean failed : Quarantine failed : Access denied

Date found: Friday, July 17, 2009 12:04:04 PM

Share this post


Link to post
Share on other sites

My subscription to norton has expired and now I am more scared to use the site even I got a high detect alert yesterday .i think there are some pop up also in aci main website which carries a trojan along.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now