Search the Community

Showing results for tags 'decrease'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Introductions
  • Car & Bike Talk
    • Indian Cars
    • Indian Bikes
    • Test Drives & Reviews
    • International Scene
    • Exotics & Imports In India
    • Commercial Vehicles Scene in India
    • Vintage and Classics in India
  • Techies Garage
    • AAA - Ask Autocar Anything
    • Performance
    • Accessories & In-Car Entertainment
    • The Workshop
  • Motorsport
    • Indian Motorsport
    • International Motorsport
  • Miscellaneous
    • Opposite Lock
    • Auto Trader
    • Travelogues & Travel Queries

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am using PULSAR 150- 2018 Model. I am a very bike loving guy so I maintain my bike like a new one. Regular cleaning before it gets too dirty, proper chain lubrication, check tyre pressure in regular interval etc.... I also have tool kit at my home so I do almost all kind of maintenance work unless there is a major technical issue for which I need help of service center. My regular speed of riding is 60-70 km.ph max on highway and rarely I touch triple digit speed. (Being a mature biker but adrenaline rush is still there) .Current Odometer reading is 22k Few days back I was just checking my bike and I found Engine oil level was lower than usual. Generally I replace my engine oil in every 2000 km but I was shocked to see this. Last replacement was done just 400 km before.Let me tell you there was no sign of engine oil leakage, no sign of white smoke, exhaust pipe was completely dry(generally it becomes oily if there is piston ring failure). I had a spare oil with me so I made top up and rushed to Service centre. But no satisfactory answer was found. It happened multiple time, and my mind was running like a mad horse to find the actual reason behind this problem as soon as possible and then to a solution for it. One day during my check I just opened the engine breathing Pipe and it slipped out of position as as if it was connected by putting oil inside it. I found the main culprit. It was connected to air filter chamber. Now my curiosity became higher and I couldn't stop myself from opening the arfilter. I Opened it and put my phone with Video Record mode to record the inside of chamber and what I found is this. (Pic Attached). Now I got the actual cause of the problem I was facing. But its harder to get a permanent solution for this. Scrapped internet a lot but found nothing and finally came here to get a solution. If anyone has a solution for it Please let me Know.