zen_2006

ZEN vibration problem

Recommended Posts

Helo all, i have purchased a second hand zen recently.

Specification:

model-2006, milage-22000

Problem: when i start the vehicle, vahicle starts vibrating slightly in neutral position, when accelerated more, vibration reduces slightly, but in 3rd gear, it again vibrates more. and in at speeds 60-80 also it vibrates. what could be the reason and how can i rectify it. tyres looks to be in good condition. i have take this one from used car showroom of toyota company, so serviceing done very recently.

 

please help me.

 

thanks

 

 

Share this post


Link to post
Share on other sites

FRG is right. Also, you may have broken/defective engine mounts. The fact that the problem is worse at certain times is a matter of body resonances.Normally one does not expect mounts to give way so soon, but ...

sgiitk2008-03-10 06:57:50

Share this post


Link to post
Share on other sites

Vibration at speed is invariably wheel problem. Could be disbalanced tyres or distorted wheels / tyres. The former is easy to fix - just get the wheels balanced. The latter may require you to move the culprit around (often placing it on the rear fixes it). I am even aware of a case where the owner had a problem of the car pulling to one side and finally they changed the tyre!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...