thackervijay

apache gear operation??

Recommended Posts

guys, i own tvs apache as mentioned earlier in which automobile you owned. its 2006 purchased, clocked 21000 kms. Today morning, when i started my bike and shifted to 1 gear, suddenly some weird sound came from chain shaft and seemed the chain might have tweeked or gotten off the shaft as by moving the rear wheel by my hand , it made loud sound like chain strucking up and was very hard, dunno know why.As it is sunday so will ask the service station to check out tomorrow but if you can pour some lights as to what might be the prblem as nothing was seen till yesterday night when i parked it after my work back home.

Share this post


Link to post
Share on other sites

Well i can think of three problems..

1. while putting the 1st gear,the gear teeth must have slipped which caused the sound

but that is the problem with much used bikes or badly used bikes..so may not be yours..

2. the chain sprocket had went through much wear and tear and so the chain is skipping the tooth.. ..

3. there is a coupling between(inside) the rear chain sprocket and the tyre drum... On regular use it happens to undergo reduction in the rubber size and thus there develops a gap between the drum and sprocket..,which might have caused the sound..

Share this post


Link to post
Share on other sites
my rtr has the same problem ' date=' sometimes the gear refuses to go to the first gear from neutral [/quote']

Then how do you engage 1st gear?

Do you have to move the bike to-and-fro little bit while engaging to 1st gear?Means if you move bike 1-2 feet, does 1st gear get engaged. Does it give jerk while shifting to 1st from Neutral?

Share this post


Link to post
Share on other sites

@ thackervijay..

     Please place the bike on main stand so that the rear wheel is in air. Start the bike and put the bike in 1st gear and leave the clutch (the rear wheel should be in air at this time). Does the rear wheel rotate? If yes,then the chain has become loose, get it tightened to recommended slackness (about 10mm).

  If it does not rotate, the chain has come off. Get the chain mounted on sprockets properly and check the slackness and keep it about 10mm.
sudeepd2009-01-18 14:04:34

Share this post


Link to post
Share on other sites

well it gets stuck a few time , but get to normal on 3-4 taps , its a problem with most of the TVS bikes . it does not happen always.

first to neutral and neutral to first is some times a problem.

the gear goes like this 1 N 2 3 4 5

some times from first if u try to put 2nd gear u get stuck on neutral

Share this post


Link to post
Share on other sites
@ thackervijay..

     Please place the bike on main stand so that the rear wheel is in air. Start the bike and put the bike in 1st gear and leave the clutch (the rear wheel should be in air at this time). Does the rear wheel rotate? If yes' date='then the chain has become loose, get it tightened to recommended slackness (about 10mm).

  If it does not rotate, the chain has come off. Get the chain mounted on sprockets properly and check the slackness and keep it about 10mm.
[/quote']

sudeep, i did tried that and guess that the chain has come off, the mechanic is coming in few mins to check out that, but my question is that how did that happened when i didnt notice anything last night around 10 pm when i parked my bike and the next morning this thing turned up.

Share this post


Link to post
Share on other sites
well it gets stuck a few time ' date=' but get to normal on 3-4 taps , its a problem with most of the TVS bikes . it does not happen always.

first to neutral and neutral to first is some times a problem.

the gear goes like this 1 N 2 3 4 5

some times from first if u try to put 2nd gear u get stuck on neutral
[/quote']

sarabjeet, i ddi faced similar problem when my bike was new, but then after complaining regularly to tvs service staff, they solved it and by whole last year didnt faced that problem again, also to mention the first lot of apache which launched two and half yrs back had some factory fitments problems which they replaced after noticing where my bike's battery would drain out in every three four weeks and this continued for 3 months after which Oceanic Tvs, my dealer almost went through complete check up thrice on my bike and had to replace few things to resolve things.

Share this post


Link to post
Share on other sites

karan, if you drive apache there's a typical noise from chain sprocket which for once you feel it has loosened up, but thats only when you switch off your bike and the co. personnel told me that's common with all apache's to may be thats why i didnt notice it.

Share this post


Link to post
Share on other sites

well guys got my bike back from station, my chain had been broken so was lucky nothing happened on my way back home.Spokes teeth were scratched and few of which were almost ripped so chain slipped and broke off.

Chain and Sproko kit new installed     804.53/-

Ball bearing 6205c 25*52*15             115.44/-

Spocket set                                        100.00/-

engine oil                                            199/-

break down job                                    45/-

taxes                                                   116.03/-

Total Cost of repair                           1380/-

Share this post


Link to post
Share on other sites

ohhh...you were really lucky TV..

i told u in my second point that the sprockets might have damaged..

but did you really use them so bad?? because that doesnt happen so early and it does only when you keep on making sudden pick ups with high acceleration..initiating with 1st gear..

it suffers a sudden jerk and the teeth undergo damage..

Share this post


Link to post
Share on other sites

the gear goes like this 1 N 2 3 4 5

Well' date=' I know the Gear Pattern of Apache as all bikes in 150cc and above Segment possess this International Pattern.

some times from first if u try to put 2nd gear u get stuck on neutral

 I think you dont shift the gears in a flash. Try to shift a gear in less than 0.5 seconds. The bike should not know that you are going to change a gear, You should shift that fast. And as for stucking of Gear in Neutral while shifting from 1st to 2nd, you are not pulling the gear lever all-the-way upwards, you pull only half way, thats why it gets stuck in Neutral. Pull the gear lever all-the-way upwards and see whether it shifts or not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...