MMP09

More Vibrations in Alto

Recommended Posts

I notice relatively more vibrations in my Alto. It is noticed more as I accelerate.   What might be causing it?

 <?:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Last servicing was done in this March as per schedule.

Vehicle is around 3 years old and odo is around 5K

Share this post


Link to post
Share on other sites

Could you elaborate a little bit more?

When is the vibration noticeable: at very low rpm(below 1500rpm) or at high rpm?

What kind of vibration are you feeling? The whole car vibrating or the steering alone?

If you are feeling a mis firing at very low rpms, it could be due to problem with ignition system. Check if the Spark plugs and Ignition coils are in good condition.

Share this post


Link to post
Share on other sites

As the car has covered only 5k, I presume the engine oil change is only once and it is more than 2 years that you have changed engine oil. Check the oil condition (it may be good in color but possible it has lost viscosity). 

Share this post


Link to post
Share on other sites

I notice relatively more vibrations in my Alto. It is noticed more as I accelerate.   What might be causing it?

 <?:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Last servicing was done in this March as per schedule.

Vehicle is around 3 years old and odo is around 5K[/quote']

Were you driving a Fiat/ Ford previously? Its pretty normal to have a Maruti rattle/ vibrate after few thousand kms.

 

Can you eloborate where exactly the noises are from?

Share this post


Link to post
Share on other sites

As your car is 3yrs. old and has covered only 5k's...I strongly feel that the vibrations are due to clogged/jammed fuel-injectors and spark plugs....

Get these things cleaned up, if problem still persists then consider other options like changing oil and other measures...

Do post the proceedings...

Share this post


Link to post
Share on other sites

As such in the recent  servicing in March, lots of oils & fluids were changed including Engine oil, brake fluid, coolants etc. I suspect something might have gone wrong in the servicing. Things seemed much better before. As such I always noticed vibrations after 80 - 90 km on expressway but I guess that was normal as it is 800 cc engine. Hence I have been keeping speed below 80km. But now I sense the vibrations all around as I am accelerating even towards 50

Share this post


Link to post
Share on other sites

Was the gear oil ever replaced ? 3 years and 5000km is too less run. I will advice you to run the car more. Too less run will create more problems in future and every parts will give you trouble.

Change the gear oil and check wheel alignment and balancing. Sometimes vibration are caused due to improper alignment. Get your tyres checked too. Alto does not vibrate above 80-90kmph. It is stable up to speeds of 110-115kmph. So i guess that the problem can be solved by changing gear oil and alignment/ balancing check.

Vibrations are also caused due to loose belts, transmission trouble,and clutch wear, but since your car is just out of service I guess MASS has checked all such possibilities.

Share this post


Link to post
Share on other sites

@ sb-alto- yes gear oil and also many other fluids (i don't know all tech names) were changed too in recently servicing in Mar-10.

I did show it to one MASS recently ..he just did some tuning, cleaning, some settings etc and it felt slight better but may be marginal. I agree this needs to be used more!!

Further past few months I am attempting to keep a watch on mileage. Earlier on express way I sensed it gave a good milage of around 20. Off lately it's mainly city driving that too overall average 5 - 6 Kms / day max and mostly remain in 1, 2 or 3 gear for relatively short distances. Now i feel the milage has come down to 12 (AC on) is this ok for this kind of use? Have been keeping watch on fuel-In qualtity and consumption & balance by approximation using the fuel gauge.

Share this post


Link to post
Share on other sites

Did you check wheel balancing for the front tires? A lot of far flung theories here but this is the most basic thing that needs to be checked if the steering is vibrating.

Share this post


Link to post
Share on other sites
Its pretty normal to have a Maruti rattle/ vibrate after few thousand kms.

 

Maruti's are not that much Delicate dude..

Their bodyshells can easily withstand All type of usage upto 80k-1

lakhs kms very comfortably & can easily last long for 2 lakh+ kms' date='

If properly Maintained.

even our 800 vibrates after 90 km/hr.

it is normal. It is primarily due to the fact that they(800 and alto) were not meant to do such a high speed.

Except 800cc engine there's Sky-Earth difference between the Alto & 800.

Stability in M800 at Speeds above 80-90 kmph is a  '?'

whereas Alto can easily clock 120-130kmph with Good Stability & 1.1 VXi can even do much better.

@MMP09: Please rule out whether your Alto is making Vibrations or Jerks or Jitters. .

As Jerks are due Malfunctioning Ignition, Fuel Injection systems, etc.

Vibrations are due to Improper Wheel Alignment &

Jitters are due to Uneven Worn Front tyres & Unbalanced Front Wheels.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...