Sign in to follow this  
ash8

Virus in car audio system ???

Recommended Posts

I own a Maruti Ritz Vxi.I had fitted it with a Sony xplod music system CDX-GT686UI .recently I had plugged in a pendrive that had virus(From my pc I guess). The next day the system started malfunctioning(.like late response to commands).Is this actually due to the virus.Is there any way to get rid of this problem? Can I get this serviced from sony ? I have a 2 year warranty. Am I eligible for a warranty service ??   

Please suggest ..                         BornFree2010-07-09 18:41:18

Share this post


Link to post
Share on other sites

I am not certain whether the problem is due to virus or not, but as the player is developing problem it is better to get it checked by SONY (since it is still under warranty).

If the Accessory shop from where you have bought the player is reliable then they will do it free of cost (they should). If they are reluctant then take all warranty papers and visit a SONY service center.

Note:

Before going to SONY what you can do is get the player reset by pulling the harness socket from the back of the player and re-plugging it. Get this job done at the accessory shop from where you bought the player.( because opening the area around stereo is a tricky job). This might just solve the problem.

And do not use virus affected USB devices please

Share this post


Link to post
Share on other sites

Probably that Infected USB-drive might have played mess with your Music System's Software leading to its malfunctioning,

But chances of this are Rare as Most of my friends are using Ordinary USB drives from their PC/laptops directly to the Music system & nobody have reported any problem so far.

Anyways, Don't mess yourself with the Music system, either go to the Acc.Shop from where you've bought it or go to Sony AfSS, they will easily Rectify this as it's their Routine Work.

 

P.S: Keep seprate USB/Pen-drive for your Music System, than other Routine Data transfer uses & always Scan before & after loading it. 

Share this post


Link to post
Share on other sites

I read some where that the HU's cannot get infected with virus's. I don't know how far it is true but it made sense to me. Try another USB drive on your HU and see how it works before you decide. I think the problem is with the USB drive or another option is to format the pen drive, scan it for viruses and try it.

Share this post


Link to post
Share on other sites

I don't think that it is possible as most of the systems do not have memory in which virus program will come and reside. Yes, you can definitely go to the Sony care and tell them to refresh the firmware of the system. And also mention how you operate the system? Using a remote? If yes, then try changing the battery cells. As sometimes due to weak cells, the remote can cause faulty commands to be given.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this